VMFusion – UPGRADE or else..

I had so many problems trying to determine why I kept getting the following error on all of my systems, as previously mentioned in my first post.

Same issue across all attempts w/ RHEL & CentOS within VMFusion, when trying to connect to the QEMU within KVM.

Error: libvirtError: internal error Cannot find suitable emulator for x86_64

Little did I realize that my version of VM fusion was way out of date… this explains it all at least with the Mac VMFusion implementations for KVM testing. I’m still trying to determine why the same error is happening when connecting to QEMU on RHEL & CentOS VMs on my ESX 5 box.

The fix for my Macs ***  I was running VM fusion 3, upgraded to 5 and whalla! It works. *facepalm*

Apparently VT was not fully supported until 5. Hope this odd situation helps someone, somewhere.

Right now I’m still on Chapter 3 and working my way through learning some unfamiliar commands. Getting the KVM working on this system should definitely HELP bc it is one of my work machines in which I spend many hours behind.

My IBM System should be here soon and I am excited ! More on that later…

Till then here is a screenshot of my current implementation of CentOS.

CentOS VM Installation
CentOS VM Installation

 

 

 

Share the knowledge
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •